Jump to content
Sign in to follow this  
spunzoo

FPS drops since last update

Recommended Posts

Hi, 

I have huge fps drops since last update (90-150 not stable). All was ok before update.

PC specs :
GTX 1060 6Go
i7 3770
8Go RAM

IG Specs :
Full low graphics
1920*1080 (it did not change anything when i tried something else) fullscreen
Vsync disabled
Texture streaming disabled (it did not change anything when i enable it)
Resolution quality 100

 

I dont really know what to do. All my drivers are ok. If someone has the same issue (or maybe a solution) :(

Edited by spunzoo

Share this post


Link to post
Share on other sites

My fps has taken a huge drop too since the update...from 200 true constant to like 120-160...

 

i7 7700k

1080 8gb

so yeah..same with low settings everything 

Share this post


Link to post
Share on other sites

Same here. Changed everything to low from high but still, I get 20-30 fps lower. Sometimes stable 150 but on larger areas it drops and I get lagg spikes / screen tearing / freezes or whatever.

I also have trouble joining games.

Not to worry tho, first big update to the game. The team will learn and develop from this.

Share this post


Link to post
Share on other sites

I was having the same kind of issue but was rubber banding alot, I completely uninstalled the game then reinstalled it, disabled foliage and enabled texture streaming (only changes I made ingame everything else is maxed out) I now get a steady 200 fps with no more lag or issues

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×