Jump to content
IninsaibL

Can't run a game

Recommended Posts

Hi. 

Im not the only one with that issue. I saw some people writing topics about it, but no one gave a solution on that.

So, i cant play a game because it simply can not run. I tried to run it via steam and launcher in game folder, in both cases a can see launcher,

there i can select region and press play button but after that launcher loads something and closes himself. Then steam says that game is running and im playing it, but i can't see the game, it did not open.

I tried to verify integrity of game files, it did not helped at all. Then i tried to change region in launcher - same thing. And then i reinstalled game but as it turned out it was just a waste of time.

I really hope that someone can help me with this issue so i don't have to ask steam for refound.

Tnx for help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×