Jump to content
Razor

Forum notifications

Recommended Posts

Hey @[CM] BigTuna, have something changed with the forums? As of today I get a email for every single post no mather what. I haven't changed anything in my settings for ages but now all of the sudden my inbox is exploding! Even topics I don't follow, didn't make and didn't reply in, I get it all :/

Help!

Share this post


Link to post
Share on other sites

did you check your notification settings (even if you changed nothing yourself) ?

On top right : click on the bell and on "notifications settings" on the top right of the popup.
You can change "Email" setting by "notification list" on the second part of the page.

Share this post


Link to post
Share on other sites

The Boss have gives you a good tip (here the direct link: http://forums.battaliongame.com/notifications/options/).

What I'll suggest you is to check two others options:

Under Notification preferences check Only send one email notification for content I follow until I revisit the community

In this way if you have 100 post into the same thread after your last visit, you will recive a single notification (for the first message... you will automatically see the others 99 once you go check the thread trought the notification).

 

And, a little bit lower, control this one:

Someone I am following makes a post

If you have selected a notification method, this could be the answer on your problem: you mustn't following a particular thread to receive a lot of notifications if you have this option active.

Each post that one of your followed account make will give you a notification (even if he post into a discussion that you aren't following); if you follow 10 person that into the same day they wrote 10 post each... 10*10=100 notifications.

 

 

 

Edit:

Little extra:

Here you can review your followed content and change/delete your notification preference for each (or in group) element --> http://forums.battaliongame.com/followed/

Edited by [NGBC]CH_SwissWolf

Share this post


Link to post
Share on other sites

So where is it wrong here? I do not see it, maybe I have gone blind looking for this...... And again, didn't change squat in my settings for ages.

 

Uten navn.jpg

Uten navn1.jpg

Uten navn2.jpg

Uten navn3.jpg

Got about 30 emails the last couple of hours :(

Share this post


Link to post
Share on other sites
6 hours ago, Razor said:

 

Uten navn1.jpg

 

Personally on very active and/or populate forum I'll take out this one: Someone I am following makes a post

 

Actually you will receive a mail for the post of the guys you are following.

 

Try to change or take out the option and see how is go

 

Edit: when I say that I take out I mean that I put them into the notification list and not into the email

Edited by [NGBC]CH_SwissWolf

Share this post


Link to post
Share on other sites

Can't be that, I only follow three devs and that's it. Oh well, just have to see if it goes away just as fast as it came lol

 

Thx anyways :)

Edited by Razor

Share this post


Link to post
Share on other sites

You are following 3 devs BUT you are ALSO following 'automaticaly" ALL threads you reply and create so as you have "new content for things i follow" enable for Email that is normal you are spammed.

I recommend you to  uncheck both cases :
razor1.jpg.28dccb0d710b8c11ef481ba4f239ec87.jpg

and put everything on "Notifications List" instead of "Email", excepted "Messenger" part.

Should help a bit.

Cheers.

Share this post


Link to post
Share on other sites

I know mate, I always get email when someone reply to a thread i started or posted something in, and I like it that way. Problem here is I get a email for everything posted in the forums, by anyone in all threads! Even ones I never even opended :/

 

Share this post


Link to post
Share on other sites

For sure somethings wrong happends in background, in this case, only @[CM] BigTuna can check the problem in ACP.

But in the same time you should apply recommandations and check if the problem still occurs, is over or is reduced.
Once your problem will be solved you will be able to put back your favorite settings.

Edited by Soldat Ryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×