Jump to content
Sign in to follow this  
FYNE

Minor FPS Drops since MU2

Recommended Posts

Hi guys, 

so in Feb. i was an active Player and i could play the game with 200fps without dropping, constantly.

Now i have returned since the MU2 is live, but i noticed some Minor FPS drops. Not a big deal, but its better to run the game without these drops.

I was wondering maybe some other players experienced that too and have an advice :)

win10, gtx960 4gb, 32gb ddr4 ram, i7-6700, ssd, 144hz -> Performance settings -> forward renderer/texture streaming enabled

Edited by FYNE

Share this post


Link to post
Share on other sites

if forward render is on enabled, u re using the OLD engine. try on disabled, to use new engine, could be better.

Texture streaming on enabled, usually used for old pc, this not ur case, so u can try on Disabled. This help for texure loading, and maybe no more fps drops.

also, u can try resolution scale at 80%/90% for example. Let me know.

cheers, MkKoY

Share this post


Link to post
Share on other sites

Hey MkkoY thx for ur awnser. I tried tu torn off Texture Streaming off and scale at 90% it helped :) At the launch of Battalion1944 Texture Streaming helped me with the FPS i can remember, now this option is not good anymore to my rig. Thx for ur help :) 

/close

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×