Jump to content

Search the Community

Showing results for tags 'update'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Battalion News & Updates
  • Game
    • The Welcome Desk
    • General Discussion
    • Design Ideas
    • Questions
    • Technical Support
    • Dedicated Server Discussion
  • Community
    • Recruitment and Free Agents
    • Modding
    • Community Discussion Area
    • "Non-Battalion" Discussion
  • Forum Specific Requests/Bugs/Questions
  • Test
  • Testing Area
  • thetz.org's Forum
  • DutchDisaster #DDClan's Discord server
  • DutchDisaster #DDClan's Logo
  • DutchDisaster #DDClan's #DDClan
  • Ex CoD1/UO players's General Discussion
  • Battalion 1944.CRO steam grup join us !'s Battalion1944.cro Steam grup !
  • |VSG| Venom Squad Gaming's 1944 General Discussion
  • Tactical Teams/clans's Introduce your Team/clan
  • Tactical Teams/clans's General Discussion
  • TryHardClan's Topics
  • Xtream Team Tactical crouch's Topics

Product Groups

There are no results to display.

Categories

Categories

  • Articles

Blogs

There are no results to display.

There are no results to display.

Calendars

  • Community Calendar
  • C4S's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


INTERESTS


OCCUPATION


WEBSITE


LOCATION


FACEBOOK


SKYPE


YOUTUBE

Found 4 results

  1. I have a server with PingPerfect. After update server version is: 16023. My game version is: 16037. After update when I choose weapon I get a blackened screen. Unable to choose a weapon. Also when I hit escape I can walk around with no weapon. When I look down I can see my unattached arms with no weapon. See attached pics. Please help!! Thank you.
  2. KevinES

    When is the next update coming ?

    info please <3 and what will be changed...
  3. Amigaman

    Timeline on update?

    Is there any info on a fix for the servers "lost connection to host" problem?. Haven't heard much lately. Our server is harder and harder to fill.
×