Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Battalion News & Updates
  • Game
    • The Welcome Desk
    • General Discussion
    • Design Ideas
    • Questions
    • Technical Support
    • Dedicated Server Discussion
  • Community
    • Recruitment and Free Agents
    • Modding
    • Community Discussion Area
    • "Non-Battalion" Discussion
  • Forum Specific Requests/Bugs/Questions
  • Test
  • Testing Area
  • thetz.org's Forum
  • DutchDisaster #DDClan's Discord server
  • DutchDisaster #DDClan's Logo
  • DutchDisaster #DDClan's #DDClan
  • Ex CoD1/UO players's General Discussion
  • Battalion 1944.CRO steam grup join us !'s Battalion1944.cro Steam grup !
  • |VSG| Venom Squad Gaming's 1944 General Discussion
  • Tactical Teams/clans's Introduce your Team/clan
  • Tactical Teams/clans's General Discussion
  • TryHardClan's Topics
  • Xtream Team Tactical crouch's Topics

Product Groups

There are no results to display.

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


INTERESTS


OCCUPATION


WEBSITE


LOCATION


FACEBOOK


SKYPE


YOUTUBE

Found 4 results

  1. I have a server with PingPerfect. After update server version is: 16023. My game version is: 16037. After update when I choose weapon I get a blackened screen. Unable to choose a weapon. Also when I hit escape I can walk around with no weapon. When I look down I can see my unattached arms with no weapon. See attached pics. Please help!! Thank you.
  2. Hi ! New player here. Been playing for like 1 day, everything seemed to work. But now, when i'm launching the game through steam, the launcher runs, i select my region and click play, the game runs on the start screen but this message is appearing : "Game was run without anti-cheat enabled. Please restart from the laucher." I've seen many people talking about this issue but there is no real fix Thanks for your answers if you have some !
  3. NooeeEE

    Corner BUG

    Hello everyone, today, together with a friend we tested several things on Battalion and we found a huge bug. In all these cases the enemy could not see me. We wanted to analyze this problem because often my friend when engage with the sniper died without seeing the enemy, this makes the game quite unbalanced so it seems appropriate to report it.
  4. Hey guys, I mentioned my problem to @[DEV] BRAMMERTRON on his stream, he told me to post this on the forum. I bought a server at Multiplay January 22nd but apparently this shouldn't have been possible. 1,5 week later I noticed prices have been lowered, I paid 45 pounds for a 12 slot server and a 10 slot teamspeak server. Right now this is priced at 37 pounds (pricing for 3 months renewal (10% discount). As an addition to this post I'll contact Multiplay about my issue. Thanks in advance! Cheers
×