Jump to content

Search the Community

Showing results for tags 'keyboard'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Battalion News & Updates
  • Game
    • The Welcome Desk
    • General Discussion
    • Design Ideas
    • Questions
    • Technical Support
    • Dedicated Server Discussion
  • Community
    • Recruitment and Free Agents
    • Modding
    • Community Discussion Area
    • "Non-Battalion" Discussion
  • Forum Specific Requests/Bugs/Questions
  • Test
  • Testing Area
  • thetz.org's Forum
  • DutchDisaster #DDClan's Discord server
  • DutchDisaster #DDClan's Logo
  • DutchDisaster #DDClan's #DDClan
  • Ex CoD1/UO players's General Discussion
  • Battalion 1944.CRO steam grup join us !'s Battalion1944.cro Steam grup !
  • |VSG| Venom Squad Gaming's 1944 General Discussion
  • Tactical Teams/clans's Introduce your Team/clan
  • Tactical Teams/clans's General Discussion
  • TryHardClan's Topics
  • Xtream Team Tactical crouch's Topics

Product Groups

There are no results to display.

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


INTERESTS


OCCUPATION


WEBSITE


LOCATION


FACEBOOK


SKYPE


YOUTUBE

Found 1 result

  1. After the latest patch my keyboard inputs haven't been working. All keyboard keys have massive input lag (about half a second to register the input) and keep being pressed for another about half a second after I have already stop pressing the button (once I'm moving in certain direction this doesn't affect the movement but once I try to stop, the character keeps moving to the direction for some time). Sometimes the game wont register the input at all even though this seems to happens less often. Neither of these happen all the time but every few seconds either one happens. I tried another keyboard to see if the problem was with my keyboard but the same thing happened with the other one too. This also doesn't happen in any other game I play. And for some reason this only affects the keyboard. I tried binding W and S to mouse 3 and -4 and everything worked just fine. DxDiag.txt edit: I just realized there was a seperate page for bug reports, so I'll just repost this there. edit 2: Added 2 videos showcasing the problem. In one of them I'm trying to do small circles using WASD and in the other one I'm just doing little steps forward. I also tried reinstalling the game but it didn't help. Battalion 02.05.2018 - 18.11.49.06.DVR.mp4 Battalion 02.05.2018 - 18.12.35.07.DVR.mp4
×