Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Battalion News & Updates
  • Game
    • The Welcome Desk
    • General Discussion
    • Design Ideas
    • Questions
    • Technical Support
    • Dedicated Server Discussion
  • Community
    • Recruitment and Free Agents
    • Modding
    • Community Discussion Area
    • "Non-Battalion" Discussion
  • Forum Specific Requests/Bugs/Questions
  • Test
  • Testing Area
  • thetz.org's Forum
  • DutchDisaster #DDClan's Discord server
  • DutchDisaster #DDClan's Logo
  • DutchDisaster #DDClan's #DDClan
  • Ex CoD1/UO players's General Discussion
  • Battalion 1944.CRO steam grup join us !'s Battalion1944.cro Steam grup !
  • |VSG| Venom Squad Gaming's 1944 General Discussion
  • Tactical Teams/clans's Introduce your Team/clan
  • Tactical Teams/clans's General Discussion
  • TryHardClan's Topics
  • Xtream Team Tactical crouch's Topics

Product Groups

There are no results to display.

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


INTERESTS


OCCUPATION


WEBSITE


LOCATION


FACEBOOK


SKYPE


YOUTUBE

Found 4 results

  1. NoBody1337

    Crashing after update

    Hello, I bought Battlion before yesterday patch and everything worrked well, except long loadings, but after patch i cant event join game. When I start Batt, I choose server and waiting. Game launches and send me error "Battalion has crashed" And game is still on. When I load any game, I will wait to long to join so I get "Lost connection to host" and if Im fast enough, game crashes with same message. "Battalion has crashes"
  2. KunninLynguist

    Server Error: 139

    Recently moved our 16 slot London server to Gameservers.com due to the lack of access to the Deck .JSON files with Multiplay and we're encountering a repeated error that crashes the server after an undetermined period of time OR when the server starts to fill up. Encountered these initially with update 10849, switched servers to different locations (Amsterdam, Frankfurt and back to London) and haven't been able to get the server running at all on update 10849 (refuses to start, keeps displaying error 139 and eventually reaches restart limit) Since then I've reverted to the default server (sans 10849 patch) and the server has been up and running again... but it has gone back to crashing after so much up time / so many players join. I've notified GS about this issue, but they're saying it's a game issue, rather than a server issue. Attached is the recent crash log, our DefaultGame.ini and TDMDeck1.json. I'll update this thread with more information - going to attempt to measure how long it takes to crash when the server isn't close to full capacity. CrashLog.txt DefaultGame.ini TDMDeck1.json
  3. Werefox

    Untrusted system file

    I cannot post in tech support forum dont blame me pls I select EU-WEST, click play, soon a message pops up indicating error 0xc0000005. I click ok, then another message appears saying "Untrusted system file (C:\Windows\System32\api-ms-win-core-file-l2-1-0.dll)
  4. ucjohn

    Club Error

    Hello, @[CM] BigTuna or whomever runs the forums on this website. I tried making a blog under our platoon and it totally bugged out.. Whenever anyone tries to view it to join it you get this error. I clicked the contact us and haven't heard back. Sincerely, UCJOHN
×